• Dear Jonas, first of all thank you very much for this fantastic music player. Question, I can't get fading to work. Could it be my USB DAC? Regards.


  • Fading won't work properly without dmix/resampling on Linux, that's why the option are disabled when ALSA is used and a device is selected. Because when fading, 2 tracks will be played at the same time and that's not possible without resampling. If you select ALSA but automatic for device or use pulseaudio fading will work since then the audio is resampled to 48k.