@ldxza
Are you sure that the Kvantum plugin you got is using Qt 6 and not Qt 5?